Autor Wątek: Download  (Przeczytany 14942 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline shergarAutor wątku

  • Kret
  • *
  • Wiadomości: 48
  • Reputacja: 0
  • shergar nie ma żadnego wpływu.

  • Wiek: 39
    • Zobacz profil
    • http://themodders.org
Download
« dnia: 24 Marzec 2007, 01:13:11 »
UWAGA! Osoby posiadające własne skrypty powinny zrobić ich kopię zapasową,
ponieważ ta modyfikacje je nadpisuje.

Najnowsze linki można zawsze znaleźć na oficjalnej stronie poziomkaz.pl

Gothic: Mroczne Tajemnice, wersja 1.01:
Na megaupload.com
Na gothicmods.info
Na sendspace.com
ftp://eros.gram.pl/gothic/Modyfikacje/MroczneTajemnice_v101.rar - Na gothic.gram.pl
Plik torrent

Gothic: Mroczne Tajemnice, wersja 1.03:
Na sendspace.pl
Na gothicmods.info
Na rapidshare.com

Instalacja wersji 1.01: Po prostu klikasz na instalator, wskazujesz ścieżkę
gdzie jest zainstalowany Gothic 1. Po uruchomieniu instalator stanie na kilka minut,
to jest normalne. Musisz także zainstalować PlayerKit'a.
Znajdziesz go w głównym folderze Gothic 1 po zainstalowaniu moda.
Instaluje się go tak samo jak moda.
Po zainstalowaniu moda i PlayerKita, uruchamiasz Gothica w normalny sposób.
Po uruchomieniu pojawi się okno z wyborem oryginalnej gry
oraz modem Mroczne Tajemnice. Wybierasz Gothic: Mroczne Tajemnice
i klikasz na "Play the Game".

Instalacja wersji 1.03: Przy instalacji moda należy zmienić następującą linię w pliku dm.ini znajdujący się w folderze Gothic/System:
vdf=dm.mod patch.mod patch3.mod
na
vdf=dm.mod patch3.mod
(pliki mod oddzielona są DWOMA spacjami).

Patch w wersji 1.03 przeznaczony dla modyfikacji Gothic: Mroczne Tajemnice w wersji 1.01.
Owy patch poprawia losowy respawn potworów, Kostur Wampira,
Podejrzanego Typa i prawdopodobnie ataki strażników w Starym Obozie.

Archiwum:
Gothic: Mroczne Tajemnice, wersja 1.0:
Na rapidshare.com część 1
Na rapidshare.com część 2

Patch w wersji 1.01 do Gothic: Mroczne Tajemnice w wersji 1.0:
Na rapidshare.com
Gothic: Mroczne Tajemnice, wersja 1.02:
Na rapidshare.com

Mroczne Tajemnice w wersji 1.0, 1.02 nie są potrzebne.
Mając wersję 1.01 moda należy zainstalować TYLKO patch w wersji 1.03.

Jeżeli są problemy z odpaleniem moda(włącza się zwykły gothic itp.)
należy go odpalić przez GothicStarter.exe, który jest w folderze System,
tam gdzie zainstalowaliście Gothica.
« Ostatnia zmiana: 22 Maj 2009, 16:03:04 wysłana przez Isentor »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 
SMF 2.0.15 | SMF © 2011, Simple Machines
Enotify by CreateAForum.com

DarkBreak by DzinerStudio
Copyright 2005-2014 Tawerna Gothic - Oficjalny Polski serwis o grach z serii Gothic. Wszelkie prawa zastrzeżone.